Welcome to the Crown Vics ETC blog!

On April 6, 2000, I purchased a 1998 Ford Crown Victoria LX HPP with 23,490 miles. I decided to start a little website for it featuring a running log of my experiences with the car. Vic 1.0 was retired in 2015 due to rust and electrical issues. Vic 2.0 is a 2006 P71 that belonged to my boyfriend. To read posts prior to 2010, click a link at right, or go to Crown Vics, ETC.

Wednesday, April 29, 2015

UPDATE: Wires & Starter


As of 3/28/15

Back in March, Vic was dead in the driveway for a while.  It would crank and crank, but not start.  The first day this happened, the battery sounded like it was dieing.  So we picked up a new battery and I installed it ($170 later…). 

Still didn’t start.

After a bunch of time looking under the hood, we decided maybe it was one of the wires in the front wiring harness that had been repaired in the past.  We wiggled stuff and swore internally.  Somehow, the car started and all seemed well.  Then it didn’t.

One thing I noticed was the car would start only if the engine light lit before cranking.  If that light didn’t go on, the car wouldn’t start.  If it was on, it would start and either stay running, or shut off.

We decided then to look at the starter relay.  It is in a box under the hood, along with 2 other identical relays.  We swapped them around, even added a new one, and we thought (again) that all was well.  In fact, I drove the car about 70 miles the next day.  BUT, on the way home the car started to cut out and restart on me. 

Next day, dead again.

So we messed around with it and got it running, then drove it to Taxi Guy to have him check for bad wiring, etc.  The result?  A bunch of bad sections of wiring harness cut out and repaired.  Problem solved.

… until last week when I drove the car .5 miles to a day-job.  When I went to take it on a coffee run, it wouldn’t start.  Wouldn’t even crank.  One tow later, I had a new starter.

So Vic has been worrying me lately.  But I really can’t complain too much, as I have been driving it for 15 years now.  The poor thing is rotting away and there isn’t much I can do about it.  Soon we will swap on the summer wheels/tires and that will spiff it up a bit.  But the ultra-cheap Bondo jobs are really bothering me…